The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

de dead?

Discussion in 'General Discussion' started by hostcp3, May 7, 2003.

  1. hostcp3

    hostcp3 Well-Known Member

    Joined:
    Jun 18, 2002
    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    16
    We have a client who has a de extension to their domain name, only recently all their subdomains just stopped working.

    We have hundreds of accounts on this server most with subdomains and 100% of them work except this one account with the de extension.

    Anybody seen this before? any solution? would providing him with nameservers help?

    We deleted the account and rebuilt from new and still not one subdomain works, the main domain comes up fine though.

    Any ideas appreciated.
     
  2. howard

    howard Well-Known Member

    Joined:
    Apr 20, 2003
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    16
    Have you tired going to http://www.dnsstuff.com putting the not working subdomain into the dnslookup box and selecting all in the dropbox?

    If you already have can you elaborate on the 'just stopped working' bit does it give a dns error/server not found error in ie? or the 'it worked' page? does it respond to pings? (if you haven't blocked them with a firewall or some such)
     
  3. hostcp3

    hostcp3 Well-Known Member

    Joined:
    Jun 18, 2002
    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    16
    Howard

    thankyou for the reply and advice, but we just found a solution, and I will post the details just in case other clients have the same problem. Our client just emailed through the information below.

    "

    The answer from cytek just came in (rather quick for a german company ;-) )
    I'm so sorry but the problem seem to be from some dns changes at cytek (they didn't tell me, what they had done, but now they took it back/away). They have modified them again and now our subdomains is shown up (yeah)
    I think, you can recreate the account from the backup - there never was any problem with cpanel ...

    "
     
Loading...
Similar Threads - dead
  1. feldon27
    Replies:
    4
    Views:
    770

Share This Page