The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Deactivate "Cron <root@(servername)> /scripts/upcp"

Discussion in 'General Discussion' started by Xylitol, Aug 23, 2008.

  1. Xylitol

    Xylitol Member

    Joined:
    Feb 15, 2008
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    For some reason this cron keeps running on one of our cpanel boxes. How can I prevent this cron from running?

    Updates should always be ran as moderated because there's a million +1 reasons it might cause problems on the box.
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    It is recommended that if you do not want any updates to be triggered to set your updates to "Never" via the Update Config. screen in WHM. This will also prevent third party scripts from updating cPanel/WHM by attempting to run /scripts/upcp.
     
  3. Xylitol

    Xylitol Member

    Joined:
    Feb 15, 2008
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    Thanks for the reply.

    I turned off the automatic updates as you mentioned, but today I still recieved the upcp email.

    Any ideas?
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,474
    Likes Received:
    202
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Its a cron job, it will always run. But cPanel will not update as per your settings. This is normal.
     
Loading...

Share This Page