Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Debian 3.1 support?

Discussion in 'General Discussion' started by jouva, Jul 17, 2006.

  1. jouva

    jouva Registered

    Joined:
    Jul 17, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    Is there any word on if/when Debian 3.1 will be supported by cPanel? Or is there anything in the works with the developmental packages? All sorts of weird stuff going on trying to get it to install. DBD::mysql can't be found (though it does seem to be in the @INC path), Spamassassin doesn't get properly installed, all sorts of "Unsupported Operating System" messages.
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    22
    Trophy Points:
    463
    Location:
    Go on, have a guess
    You're better off asking cPanel directly, though they don't tend to give timelines and will probably refer you to the frontpage of their site.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice