The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Debian install - which ver to use

Discussion in 'General Discussion' started by mazek, Sep 25, 2005.

  1. mazek

    mazek Member

    Joined:
    Sep 25, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    i plan to use cpanel on GNU/Debian, I mean to use Debian testing (Etch). What i see on webpage is that cpanel support Debian 3.0 (obsolete stable release).

    Is it possible to use cpanel with testing release, or at least current stable one? What about futher compercial support if I install cpanel on debian testing?

    The last thing I would like to do is to install old stable release. Some other hints from You?

    tia

    mazek
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    cPanel will only provide official support for you if you use one of the OS's and versions listed on their front page, otherwise you're on your own.
     
  3. mazek

    mazek Member

    Joined:
    Sep 25, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    OK that's fair with me.

    Another quesion, if I choose for example FC4 and I would like to have latest PHP6 ( ;) ), which is not in that distro and is/will be aviable in FC5. Do I have to reinstall whole server? Recompile pacakges myself or do You provide the latest versions of most important pacages for C panel users. The same question arises regarding security updates, assuming my distro community/company stops supporting my release, do I have to resinstall my server, or wait for update from cpanel?

    tia
     
Loading...

Share This Page