Dedicated IP address shows defaultwebpage.cgi

AMMKH

Registered
Dec 30, 2018
3
0
1
SA
cPanel Access Level
Root Administrator
Hello,

I have a server with Shared IP that all sites uses (***.***.244.37) (which is linked to nameserver : germany1.*****.net)

and additional IP which wasn't linked to any account (***.***.101.69) ( which i was using it in namerserver 2: germany2.*****.net)


and then i decided to dedicate the additional IP to an account named (tadawulmed) , i did so using "Change Site's IP Address" Interface


but then when i go to the domain it shows the default SORRY "cgi-sys/defaultwebpage.cgi" page.
also when i visit the ip ( ***.***.101.69 ) it gives me the same error

this works ( ***.***.101.69/~someusr ) or the domain itself (example.com/~someusr)


even though the domain is pointing to the correct ip, but its not pointing to the user account.

i tried deleting the account completely, and re-creating it using the dedicated ip... still same error..
also looked around in the forums and tried "/scripts/rebuildhttpdconf", it didn't work neither
 
Last edited by a moderator: