The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Default account email problems

Discussion in 'E-mail Discussions' started by Marty, May 23, 2002.

  1. Marty

    Marty Well-Known Member

    Joined:
    Oct 10, 2001
    Messages:
    630
    Likes Received:
    1
    Trophy Points:
    18
    This hard to explain, but here it goes. As best I can tell, ever since the upgrade from WHM 4.7 to 4.8, I have been having the following problem.

    I have domain1.com set up as the first account on 22.22.22.22 with user1 as the username, thus making user1@domain1.com the catchall for user1@domain.com.

    I set up a second account with domain2.com on 22.22.22.22 with user2 as the username, so that user2@domain2.com is the default email account, making it the catchall for domain2.com.

    However it is not working this way. All unrouted email for domain2.com and all email sent to user2@domain2.com is routed to user1@domain1.com.

    This is very strange, but it is happening to every namebased account on my server.

    Now, if I got to the /etc/valiases/domain2.com and add this line:

    user2@domain2.com: user2@domain2.com

    then it works as normal.

    I really need some help on this one.
     
  2. Marty

    Marty Well-Known Member

    Joined:
    Oct 10, 2001
    Messages:
    630
    Likes Received:
    1
    Trophy Points:
    18
    Well, this resolved itself overnight. Don't ask me what caused or what fixed it.
     
Loading...

Share This Page