The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

default address blackhole kills everythign

Discussion in 'General Discussion' started by drmueyx, Oct 20, 2003.

  1. drmueyx

    drmueyx Active Member

    Joined:
    Oct 6, 2003
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Howdy,

    I have 3 account set upa nd all 3 forward into the main, cpanel user account.

    If I set the default Address to :blackhole: everythgin disappears and if I set it ti :fail: ... everythgin gets sent back.

    Evn mail to one of my accounts or directly to the user account.

    If I set the Default Address back to the main user account all works as expected. The problem is I don't want anythign@myhost.com to come to me on acount of spam. But I also want mail sent to an account to be received there.

    Am I mistaken at what Default Account does? Shouldn't it do blackhole or fail or forward for email that is addresses to an account that does not exist?

    I only want mail to come in for accounts that are set up and all others to blackhole. How can I do this is Default Address is broken?

    TIA

    D
     
  2. drmueyx

    drmueyx Active Member

    Joined:
    Oct 6, 2003
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    I changed username@host.com
    to
    username and then set it blackhole and now it works as expected except for:
    1) If I view "Forwarders" in cpanel it is blank and I have several
    2) I don't want to have to do that evrytime a customer wants to do somethign similar.
    3) Even if I do it by hand or via a script customers won't be able to do it them selves and then they won't be able to see theri forwards.

    ANy idea when this bug will be squashed?

    Thanks

    Dan
     
Loading...

Share This Page