The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Default Address Maintenance doesn't work like it used to

Discussion in 'General Discussion' started by matt621, Apr 11, 2005.

  1. matt621

    matt621 Well-Known Member

    Joined:
    Jun 25, 2003
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    16
    Hello,

    At some time in the past several months, there has been an update to cpanel that has changed the way "Default Address Maintenance" works.

    In the past, when you have more then one domain or subdomains on a particular account and you wanted to set the Default Address to :fail: or :blackhole: you could just do the first one, then hit the back key and it would "remember" the last one you did in the drop down box on the left, and it'd "remember" your option, be it ":blackhole:" or ":fail:" or if you had an addresss in there.

    and it was a very simple matter of hitting the down arrow once to advance to the next domain in the list and then tab and hit enter. That was very easy and I could set the default address in a reasonable amount of time.

    Now however, it does not work that way anymore. First off, it does not remmeber the setting and 2nd it doesn't remember the last domain/subdomain set.

    Can you please go back to the old way? it worked much better.

    Thank you.
     
Loading...

Share This Page