Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Default Address Not Working!!! [moved]

Discussion in 'General Discussion' started by joycelsq, Sep 24, 2005.

  1. joycelsq

    joycelsq Member
    PartnerNOC

    Joined:
    Jul 14, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    151
    Default Address Not Working!!!

    Hi... i have a peoblem here with my Cpanel. I am a reseller and got this client's domain (eg domain.com) I have set its default address to first@domain.com. When i try to test to send mail to intern@domain.com (which is not exist) with one of the email in the domain.com (eg joyce@domain.com), then default address work. However, if i test it with my hotmail or yahoo or any other mail accounts which is not under domain.com, then it can't arrive to the first@domain.com. What should i do?

    Please help.... Thank you :)
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    4
    Trophy Points:
    193
    Location:
    Minneapolis, MN
    Did you update the Namerservers for that domain with their registrar?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. joycelsq

    joycelsq Member
    PartnerNOC

    Joined:
    Jul 14, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    151
    hi... sure.. it is pointed to the right server. so what is the solution?
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    You need to contact your web hosting provider so that they can troubleshoot the problem at the server level.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. joycelsq

    joycelsq Member
    PartnerNOC

    Joined:
    Jul 14, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    151
    i have the server control authority.. please teach me how to check on the server settings pls... thanks a lot
     
  6. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Then you need to tail the exim mainlog in /var/log/exim_mainlog (on linux servers) when you do your sending and note the message and/or errors that come up as a result.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. joycelsq

    joycelsq Member
    PartnerNOC

    Joined:
    Jul 14, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    151
    hi so sorry.. i am very NEW to Cpanel... can you test me steps by steps how can i check and tail the exim mainlog in /var/log/exim_mainlog (on linux servers) when you do your sending and note the message and/or errors that come up as a result? thanks a lot :D
     
  8. ps2wayne

    ps2wayne Member

    Joined:
    Nov 17, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    Login via SSH then run command:

    tail -f /var/log/exim_mainlog
     
  9. joycelsq

    joycelsq Member
    PartnerNOC

    Joined:
    Jul 14, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    151
    Hi.. i have do as told:

    root@server133 [~]# tail -f /var/log/enxim_mainlog
    tail: /var/log/enxim_mainlog: No such file or directory
    tail: no files remaining

    what is this means? thanks a lot
     
  10. joycelsq

    joycelsq Member
    PartnerNOC

    Joined:
    Jul 14, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    151
    Sorry.. i type wrong command.. but i have re-try with the correct command and this is the result... so what is the problem or next steps? thanks a lot

    root@server133 [/var/log]# tail -f /var/log/exim_mainlog
    2005-09-25 08:18:19 1EIGOM-0003Rz-F0 == anzio5@wi.rr.net routing defer (-51): retry time not reached
    2005-09-25 08:18:20 1EIGaM-0002Ay-H2 == david@nospamplease.com <David@NoSpamPlease.com> R=lookuphost T=remote_smtp defer (-53): retry time not reached for any host
    2005-09-25 08:18:20 1EIGUM-00072I-8p == byespammers@sorry.com R=lookuphost T=remote_smtp defer (-53): retry time not reached for any host
    2005-09-25 08:18:20 1EIGgM-00062Y-Gp == f_bannasch@despammed.com R=lookuphost T=remote_smtp defer (-53): retry time not reached for any host
    2005-09-25 08:18:20 1EIGyM-0000MO-GS == knut@despammed.com R=lookuphost T=remote_smtp defer (-53): retry time not reached for any host
    2005-09-25 08:18:20 1EIH0V-0001qU-Uf == loni@loni.com R=lookuphost T=remote_smtp defer (-53): retry time not reached for any host
    2005-09-25 08:18:21 H=(rhea.easily.co.uk) [212.53.64.82] F=<> temporarily rejected RCPT <nobody@server133.ahtdirect.net>: require_files: error for /etc/vdomainaliases/server133.ahtdirect.net: Permission denied
    2005-09-25 08:18:26 1EIGtV-0005o2-K5 == jochen.mueller@junior-comtec.de R=lookuphost T=remote_smtp defer (0): SMTP error from remote mail server after end of data: host mx1.junior-comtec.de [217.13.200.23]: 451 qq temporary problem (#4.3.0)
    2005-09-25 08:18:26 1EIGOV-0003YC-Po == archer_joan@nospam.com R=lookuphost T=remote_smtp defer (-53): retry time not reached for any host
    2005-09-25 08:18:26 1EIGmV-0001SS-9U == hcw@despammed.com R=lookuphost T=remote_smtp defer (-53): retry time not reached for any host
     
  11. joycelsq

    joycelsq Member
    PartnerNOC

    Joined:
    Jul 14, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    151
    so sorry... the result is not complete and due to it is to long.. so what is means? how can i monitor?
     
  12. joycelsq

    joycelsq Member
    PartnerNOC

    Joined:
    Jul 14, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    151
    hi... anyone please help me... as i am really very urgent on this problem... please... so sorry.. what can i do? what does the command result from tail -f /var/log/exim_mainlog? anyone can teach me please? thanks a lot
     
  13. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    4
    Trophy Points:
    193
    Location:
    Minneapolis, MN
    Since you are new to Linux, I suggest hiring a sys admin to take care of this problem for you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. joycelsq

    joycelsq Member
    PartnerNOC

    Joined:
    Jul 14, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    151
    hi.. i am not planning to hired ppl.. i want to learn it myself.. pls help..
     
  15. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Then you need to leanr how to administer a Linux server before you can start troubleshooting problems. I'd suggest you start at:
    http://www.tldp.org

    These forums are not the place to seek training on something that is a requirement for running and administering your own server.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice