The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Default Address Problem

Discussion in 'General Discussion' started by adapter, Sep 30, 2005.

  1. adapter

    adapter Well-Known Member
    PartnerNOC

    Joined:
    Sep 17, 2003
    Messages:
    391
    Likes Received:
    0
    Trophy Points:
    16
    Hello,

    i have transfer all my account on a new server after this nobody can receive email on default address or can't login on webmail with default address how can i fix?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    As always, you need to post whatever errors you see in the exim mainlog when you send emails that fail.
     
  3. adapter

    adapter Well-Known Member
    PartnerNOC

    Joined:
    Sep 17, 2003
    Messages:
    391
    Likes Received:
    0
    Trophy Points:
    16
    exim_mainlog:


    2005-09-30 17:57:52 H=(domain.dom.net) [xxxxx] F=<support@xxx.com> rejected RCPT <domain@domain.com>:
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Is the domain domain.com listed in /etc/localdomains?

    Try running:

    /scripts/updateuserdomains
    /scripts/mailperm
     
  5. adapter

    adapter Well-Known Member
    PartnerNOC

    Joined:
    Sep 17, 2003
    Messages:
    391
    Likes Received:
    0
    Trophy Points:
    16
    no way rejected RCPT
     
  6. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Sorry, that post of yours doesn't make any sense.
     
  7. adapter

    adapter Well-Known Member
    PartnerNOC

    Joined:
    Sep 17, 2003
    Messages:
    391
    Likes Received:
    0
    Trophy Points:
    16
    i have run:

    /scripts/updateuserdomains
    /scripts/mailperm

    checking the log i have the same error:

    2005-09-30 18:05:12 H=(domain.dom.net) [xxxxx] F=<support@xxx.com> rejected RCPT <domain@domain.com>:
     
Loading...

Share This Page