The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Default adress not configur

Discussion in 'General Discussion' started by nooky59, Jul 5, 2004.

  1. nooky59

    nooky59 Registered

    Joined:
    Jul 5, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    My hosting provider use cPanel 9.4.1-RELEASE 64 but there is a stuff missing :

    I can't choose the default mail address nor setting it to :blackhole: or :fail:

    I only see that all mails will be forwarded to my default account (which is the default account of my hosting). There is no link "Set Default Address" as mentionned in the documentation.


    Is there something to do on the server side or configuration of cPanel to allow setting the default mail address ?

    Regards,
    Florent CHANTRET
     
  2. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    the default e-mail address should be there in the C-panel. If it is not; ask your host to do an upcp and then check.
     
  3. nooky59

    nooky59 Registered

    Joined:
    Jul 5, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    No, finally I've found the problem.

    It seems there is a bug in the skin cPanel X (almost on its french locale version).

    The link <a href="setdef.html"> wa present in the HTML page but no text between the tags so the link was not visible on the web-page.

    Curiously, the page setdef.html is too mising some text even if I'm able to set the default email to :fail:
     
  4. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    possibly... an upcp would have helped :)
     
Loading...

Share This Page