Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Default cPanel exim port connect problem

Discussion in 'E-mail Discussions' started by savinna, Jan 5, 2017.

Tags:
  1. savinna

    savinna Registered

    Joined:
    Jan 5, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Taiwan
    cPanel Access Level:
    Root Administrator
    -A cP-Firewall-1-INPUT -p tcp -m state --state NEW -m tcp --dport 110 -j ACCEPT
    -A cP-Firewall-1-INPUT -p tcp -m state --state NEW -m tcp --dport 25 -j ACCEPT
    -A cP-Firewall-1-INPUT -p tcp -m state --state NEW -m tcp --dport 995 -j ACCEPT
    -A cP-Firewall-1-INPUT -p tcp -m state --state NEW -m tcp --dport 465 -j ACCEPT
    -A cP-Firewall-1-INPUT -p tcp -m state --state NEW -m tcp --dport 587 -j ACCEPT
    I use outlook ~
    POP3 110 , SSL 995
    SMTP SSL 465, TLS 587


    SMTP default port 25 <= can't use! why?

    Other port SSL TLS normal , Just 25 port can't connect ~

    What happened?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,427
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    I recommend reaching out to your data center or hosting provider to verify if there's anything filtering port 25 traffic in their network or firewall rules. Providers will often block port 25 as a SPAM prevention technique.

    Thank you.
     
  3. NOC_Serverpoint

    NOC_Serverpoint Well-Known Member

    Joined:
    Jul 3, 2016
    Messages:
    102
    Likes Received:
    6
    Trophy Points:
    18
    cPanel Access Level:
    Website Owner
    Hi,

    Please type the command : #exiwhat and see the ports exim listens.

    Also,make sure all your NIC addresses are static. Make sure your SMTP server has enabled those IPs to relay emails.

    Thanks,
     
Loading...

Share This Page