The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Default email adress not forwarding to one specified

Discussion in 'E-mail Discussions' started by mrpacogp, Dec 15, 2013.

  1. mrpacogp

    mrpacogp Member

    Joined:
    Dec 15, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi all people.
    This is my first serious problem with one domain.
    I`m getting all default mails to my @domain to one account i`m lookin how to disable that.

    I have read all topics on cpanel forums about that.

    I have:

    Settings > Initial default/catch-all forwarder destination area. You could change it to "Fail" DONE

    That script : http://forums.cpanel.net/f43/disable-default-email-address-all-accounts-216262.html DONE

    And others topics... but nothing works

    I stills getting alot of mail to my default domain to one account.
    I have set on forward send default to spam@mydomain.com and nothing... stills getting all on another@mydomain.com

    What can i do ?
    Thank you very much and apologize about my english.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,723
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Have you used the "Default Address" option in the cPanel interface of this account? If so, have you configured it for the primary domain name, and any parked/addon domain names to the account? What is it currently set to?

    Thank you.
     
Loading...

Share This Page