Default Email Has Usage, But Nothing in Webmail

PWS21

Registered
Sep 7, 2016
2
0
1
VA, USA
cPanel Access Level
Website Owner
Hi all,

Our domain's default email address is showing as having a usage of 2.48GB, but when I attempt to access it through Webmail, none of the folders have anything in them. The email address has been promoted as the general contact address.

The default address maintenance for unrouted email is currently set for :fail: No Such User Here.

I'm finding that I can neither send nor receive email when testing it in webmail. We have 50 other email accounts that are working as intended.

I'm holding down the fort until someone with more experience comes on board, so I apologize if I'm totally missing something obvious.

References:

default email.PNG


no contents.PNG
 

Infopro

Well-Known Member
May 20, 2003
17,113
511
613
Pennsylvania
cPanel Access Level
Root Administrator
Twitter
There's a tool in cPanel called Disk Usage, you can find with the search tool at top of cPanel. There, at bottom of the Disk Usge page is a tree that you can expand on depending on where you click that should give you some indication which email accounts are using space. Expand the mail branch.
 

PWS21

Registered
Sep 7, 2016
2
0
1
VA, USA
cPanel Access Level
Website Owner
There's a tool in cPanel called Disk Usage, you can find with the search tool at top of cPanel. There, at bottom of the Disk Usge page is a tree that you can expand on depending on where you click that should give you some indication which email accounts are using space. Expand the mail branch.
Thanks so much, very helpful. I found the default email account and I see upwards of a few thousand text/x-generic files in the /cur and /new folders. When I download a file and open it in notepad, I can decipher an email message.

So it looks like I can see them in here as these text files, just not in Webmail. Any way to change that?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,213
363
I'm finding that I can neither send nor receive email when testing it in webmail. We have 50 other email accounts that are working as intended.
Hello,

Your access level is listed as "Website Owner". Do you have root access to this system? If not, I suggest reporting the issue to your web hosting provider so they can take a closer look and determine why the messages are not loading in Webmail.

Thank you.
 

Infopro

Well-Known Member
May 20, 2003
17,113
511
613
Pennsylvania
cPanel Access Level
Root Administrator
Twitter
You might try going to Email Accounts page in your cPanel, scroll to very bottom of page to find the Default Email Account area and click the Access Webmail. That's not an actual email account for use really, its for system emails that get forwarded to your actual email account set in Contact Information, but it should give you access to those emails.

I think.. Good luck!