Default mailbox can't receive any mail, but can send

pgrimard1

Registered
Aug 21, 2020
1
0
1
Quebec
cPanel Access Level
Root Administrator
Hello,

I'm configuring a new WHM - CPanel for a client, and I'm experencing an issue with the incoming mail for all default mailbox of all domains.

Here the symptoms :

1) I go in the CPanel of the domain, and Goto mailbox. I click on the default malbox of the domain, and use Roundcube Webmail 1.4.6 a mail client. I can send mail, and receive it from de destination mail.

2) In the destimation mail, I click replay to, and send a response. I dont see the response in the default mailbox.

3) in the exim_mainlog (tail -f /var/log/exim_mainlog), the response is that :

2020-08-21 06:33:00 remote host address is the local host: server.mydomain.com (while verifying <[email protected]> from host mail-pj1-f54.google.com [209.85.216.54]:54392)
2020-08-21 06:33:00 H=mail-pj1-f54.google.com [209.85.216.54]:54392 X=TLS1.2:ECDHE-RSA-AES128-GCM-SHA256:128 CV=no F=<[email protected]> temporarily rejected RCPT <[email protected]>: remote host address is the local host
2020-08-21 06:33:00 SMTP connection from mail-pj1-f54.google.com [209.85.216.54]:54392 closed by QUIT

Take note : server.mydomain.com, [email protected] and customdomain are remplaced to hide real information.

4) I have remarked that other mailbox I create work really well. If the mailbox is not by default, I can send and receive mails.


Anyone have an idea for what reason the default mailbox can't receive any mail ?
 

cPanelLauren

Technical Support Community Manager
Staff member
Nov 14, 2017
13,304
1,249
313
Houston
Why is mail routing through google? Sending mail from the domain's default address to a local address should function normally, I also tested this on my own server and I was not able to replicate an issue with it.