Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED Default page issues

Discussion in 'Bind / DNS / Nameserver Issues' started by webtipster, Nov 13, 2017.

  1. webtipster

    webtipster Active Member

    Joined:
    Aug 27, 2016
    Messages:
    31
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    Atlanta, GA
    cPanel Access Level:
    Website Owner
    Hey guys,

    After latest update of the WHM I get all accounts redirecting to "default" defaultwebpage.cgi? website.com -> website.com/cgi-sys/defaultwebpage.cgi

    Any ideas?

    Thank you!
     
  2. webtipster

    webtipster Active Member

    Joined:
    Aug 27, 2016
    Messages:
    31
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    Atlanta, GA
    cPanel Access Level:
    Website Owner
    Ok figured it out! Phewww, scared me for a second.

    I changed the Apache listening port to 8080 instead of 80 for Varnish, phewww. Thanks guys!
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    41,516
    Likes Received:
    1,616
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    I'm glad to see you were able to solve the issue. Thanks for updating us with the outcome.
     
Loading...

Share This Page