The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

default user email problems

Discussion in 'E-mail Discussions' started by vinc_dc43, Jul 18, 2007.

  1. vinc_dc43

    vinc_dc43 Well-Known Member

    Joined:
    Jan 19, 2003
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    for reasons beyond my control I am currently trying to wrestle with issues regarding the default email on a users account.


    the username for the account is whatever@domain.com, but when I try to send emails to it, they end up in the emailbox that I set up for the catch all process: junkbox@domain.com.

    It would seem that the email address is unverifiable, and this is a problem because the client is sending out emaisl from whatever@domain.com and a lot of emails are flatly being refused because of the lack of ability to verify the account on the verify sender callout from the other side.

    Any ideas would be welcome.

    I have run:

    /scripts/fixeverything
    /scripts/eximup --force

    restarted exim multiple times and tested frequently, but to no avail :(

    Thanks for any advice in advance.

    Vincent -
     
  2. vinc_dc43

    vinc_dc43 Well-Known Member

    Joined:
    Jan 19, 2003
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    addendum

    In addition I did a reset of the exim config to change back tot he default settings.

    Again this made little difference.

    Vincent -
     
  3. vinc_dc43

    vinc_dc43 Well-Known Member

    Joined:
    Jan 19, 2003
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
Loading...

Share This Page