Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Delay SMTP transaction

Discussion in 'E-mail Discussion' started by ralphday, Nov 2, 2015.

  1. ralphday

    ralphday Member

    Joined:
    Jun 5, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    151
    On October 15th I stopped receiving alert emails for my Capital One VISA account. I finally tracked it down to this new feature of SMTP transaction delay. Capital One uses Epsilon / Bigfoot Interactive to send their emails. This is the sending IP that is affected:

    2015-11-02 07:38:23 SMTP connection from arm-ei62.bigfootinteractive.com [216.33.63.62]:15430 lost

    Bigfoot Interactive is a legitimate large ESP that many big, also legitimate, companies use to send non-spam emails to customers.

    Other companies Bigfoot sends emails for are Target, Macy's and Citibank.

    I think that is a large enough quantity of legitimate emails that it turns out enabling this feature as a default wasn't such a good idea.
     
    #1 ralphday, Nov 2, 2015
    Last edited: Nov 2, 2015
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,940
    Likes Received:
    1,819
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    I moved this post to it's own thread, as it's an issue that would require a separate resolution path. Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. ralphday

    ralphday Member

    Joined:
    Jun 5, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    151
    Ticket opened per your request
     
  4. ralphday

    ralphday Member

    Joined:
    Jun 5, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    151
    Ticket id is 7392993. It doesn't seem to be going anywhere. I'm just being told to turn off the feature (which I already did - that's how I know it was the problem) or whitelist the one Epsilon IP I am aware of or open a feature request to make the default off for this feature. I'm not sure what the point of opening a ticket was. If cPanel isn't interested in addressing the issue of a default setting causing non-delivery of emails from a very large ESP as a bug to be fixed then opening a ticket was a waste of time.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice