Delays loading WHM, cPanel pages

postcd

Well-Known Member
Oct 22, 2010
717
19
68
Hello, from time to time i experience delays loading my WHM and cPanel pages (i mean control panel, not hosted websites). Status bar shows: Waiting for MYSERVERIP like even a few seconds.

But my server load looks OK (value is half of amount of CPU cores), please anyone can help debug from logs or etc, any tools what cause these delays?
 
Last edited:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,229
463
Hello :)

Do you notice any error messages in /usr/local/cpanel/logs/error_log when this happens?

Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,229
463
Are you sure the slowness is isolated to the cPanel/WHM services only? Are any other services affected? Have you tested with multiple browsers from different machines/connections?

Thank you.
 

postcd

Well-Known Member
Oct 22, 2010
717
19
68
I experienced my website was loading quickly, but my WHM/cpanel site loading hangenged for more than couple seconds.
 

PlotHost

Well-Known Member
Apr 29, 2011
292
15
68
US
cPanel Access Level
Root Administrator
Twitter
Are you sure the slowness is isolated to the cPanel/WHM services only?
It seems so. Sites on the server were working fine.

Are any other services affected?
Don't know for sure. SSH was working fine.

Have you tested with multiple browsers from different machines/connections?
I tried to connect via 2 browsers to /cpanel, /whm. (same computer)

Anyway, this is not at all an issue for me ... it happens verrry rarely.

Max
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,229
463
Please feel free to submit a support ticket if you are able to reproduce the issue and confirm it's not a local connection or network connectivity issue.

Thank you.