The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Delays loading WHM, cPanel pages

Discussion in 'General Discussion' started by postcd, May 5, 2014.

  1. postcd

    postcd Well-Known Member

    Joined:
    Oct 22, 2010
    Messages:
    621
    Likes Received:
    6
    Trophy Points:
    18
    Hello, from time to time i experience delays loading my WHM and cPanel pages (i mean control panel, not hosted websites). Status bar shows: Waiting for MYSERVERIP like even a few seconds.

    But my server load looks OK (value is half of amount of CPU cores), please anyone can help debug from logs or etc, any tools what cause these delays?
     
    #1 postcd, May 5, 2014
    Last edited: May 5, 2014
  2. PlotHost

    PlotHost Well-Known Member

    Joined:
    Apr 29, 2011
    Messages:
    253
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    US
    cPanel Access Level:
    Root Administrator
    Twitter:
    I'm also seeing such delays from time to time ...
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,724
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  4. postcd

    postcd Well-Known Member

    Joined:
    Oct 22, 2010
    Messages:
    621
    Likes Received:
    6
    Trophy Points:
    18
    no, i dont see any messages that can tell there is any issue causing slow load time.
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,724
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Are you sure the slowness is isolated to the cPanel/WHM services only? Are any other services affected? Have you tested with multiple browsers from different machines/connections?

    Thank you.
     
  6. postcd

    postcd Well-Known Member

    Joined:
    Oct 22, 2010
    Messages:
    621
    Likes Received:
    6
    Trophy Points:
    18
    I experienced my website was loading quickly, but my WHM/cpanel site loading hangenged for more than couple seconds.
     
  7. PlotHost

    PlotHost Well-Known Member

    Joined:
    Apr 29, 2011
    Messages:
    253
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    US
    cPanel Access Level:
    Root Administrator
    Twitter:
    It seems so. Sites on the server were working fine.

    Don't know for sure. SSH was working fine.

    I tried to connect via 2 browsers to /cpanel, /whm. (same computer)

    Anyway, this is not at all an issue for me ... it happens verrry rarely.

    Max
     
  8. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,724
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Please feel free to submit a support ticket if you are able to reproduce the issue and confirm it's not a local connection or network connectivity issue.

    Thank you.
     
Loading...

Share This Page