The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Deleted Branding Style still appearing

Discussion in 'User Experience' started by fzamaan, Jan 16, 2015.

  1. fzamaan

    fzamaan Member

    Joined:
    Oct 23, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    Hello,

    I created a new branding style (panda) and delted it via 'Download or Delete a Brand'. Now the panda has been deleted.
    it does not shown in the 'Download or Delete a Brand' list or under 'Available Branding Styles'. But client cpanels still showing it under panda under 'change style'. what could be the problem?

    :confused:
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    I have been unable to reproduce this issue on a test machine. Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  3. fzamaan

    fzamaan Member

    Joined:
    Oct 23, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
    Done. Kindly check it. :)

     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    To update, the issue was addressed after removing the branding from the "cpanelbranding" directory under the reseller's home directory.

    Thank you.
     
Loading...

Share This Page