The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

deleted forwarder still forwarding

Discussion in 'General Discussion' started by banjolawyer, Dec 4, 2005.

  1. banjolawyer

    banjolawyer Registered

    Joined:
    Apr 21, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Huntsville, Ala.
    I set up a forwarder in domain1.com's cpanel from x@domain1.com to x@domain2.com. I tested it and it worked. Then I deleted the forwarder in domain1.com's cpanel. However, mail to x@domain1.com is still being forwarded to x@domain2.com.

    Anyone know what I can do to make it stop forwarding?
     
  2. bijo

    bijo Well-Known Member

    Joined:
    Aug 21, 2004
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Hello,

    Check the valiases file of that domain in /etc/valiases/ and delete the entry.
     
  3. banjolawyer

    banjolawyer Registered

    Joined:
    Apr 21, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Huntsville, Ala.
    Hi. I found that on another thread, but when I went into the file for domain1, there was nothing there except for the account name. (I was using pico via putty.exe so may I just don't know how to use pico)

    When I couldn't see anything there, I thought maybe forwarders are kept in another file and that /etc/valiases is where your entries go when you use "Email Domain Forwarding" in Cpanel's Mail Manager. I had set up a forwarder under "Forwarders" in cpanel's Mail Manager.
     
Loading...

Share This Page