The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Deleting a domain doesn't fully delete it?

Discussion in 'General Discussion' started by ramirez, Aug 28, 2006.

  1. ramirez

    ramirez Registered

    Joined:
    May 15, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hey,

    I have a problem concerning deleted domains. I first had a domain added as an addon domain on a cPanel account, and later on deleted the specific domain from it, because I wanted to make a seperate cPanel account for it (via WHM).

    Now, the problem is that somehow the domain is still grouped to the original cPanel account from which it was deleted from. Furthermore, the bandwidth usage of the deleted domain counts towards the bandwidth usage of the cPanel account where it doesn't even exist anymore. And not only that, after the cpanel account that the domain was deleted from ran out of bandwidth, it also suspended the newly created cPanel account, even though it was nowhere near its bandwidth limit (only because cPanel thinks the deleted domain is still part of the cpanel account that was suspended, while in reality it shouldn't be).

    I've tried searching these forums, google, and I've checked all options in WHM/cPanel and can't find anything regarding how to fix this. Any help?

    PS. If it's any help, the domain appears like this on the old cPanel account:
    "mydomain.info (deleted)"

    Thanks.
     
  2. ajaydsouza

    ajaydsouza Active Member

    Joined:
    Apr 14, 2006
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    I too am facing a similar problem

    I have a few deleted addon domains created as new accounts like this which all show in the Bandwidth of the old account.

    Any solution to this?
     
  3. boyforeigner

    boyforeigner Well-Known Member

    Joined:
    May 18, 2003
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Same here. Anyone know how to real remove the old deleted addon domains ?
     
  4. cpanelinfoseeker

    cpanelinfoseeker Well-Known Member

    Joined:
    Oct 25, 2002
    Messages:
    323
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    NE Illinois
    cPanel Access Level:
    Root Administrator
    /var/cpanel/users/
    locate the username that has the undesired domain in it.
    Edit that user
    Remove the XDNS entry for the undesired domain.

    This worked for me under cpanel 10 (some time ago)

    Hope it helps,
    Ron
     
Loading...

Share This Page