Laurierend

Registered
Feb 15, 2021
3
0
1
Canada
cPanel Access Level
Website Owner
Samsung Galaxy 8, Google Chrome. When I delete an email, the subject heading stays in the inbox display, with a strikethrough added (and I can still open the email). This clutters my inbox and makes it hard to find emails I actually want to keep. I want deleted emails to disappear.

I've been unable to follow the instructions I found online. I can't switch to Roundcube because the sidebar obscures the subject line. Thank you.
 
Last edited by a moderator:

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
7,491
1,008
313
cPanel Access Level
Root Administrator
Hey there! Once you're logged into Horde, click the "Preferences" gear wheel and choose the Mail option. Then under the "Messages" area click the "Deleting and Moving Messages" option. You can then check the "Move deleted messages to your Trash mailbox instead of marking them as deleted in the current mailbox?" option and save the setting, and from that point on that will be the default behavior for that user's interface.

For messages that you've already deleted, you can click the "other" menu and choose the Purge Deleted option.

Let me know if that helps!
 
  • Like
Reactions: Laurierend

Laurierend

Registered
Feb 15, 2021
3
0
1
Canada
cPanel Access Level
Website Owner
Hello, and thank you. I'm using Bluehost. I can access Bluehost webmail via the Internet or cPanel, but I don't know how to sign in to Horde itself. I've signed out of webmail and in again, and I've clicked on everything I see. There's nothing about signing in to Horde (in fact no mention of Horde), and no preferences, gear wheel, etc.
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
7,491
1,008
313
cPanel Access Level
Root Administrator
Thanks for the additional details. If you're not accessing the mail through port 2096 on your cPanel machine, this is likely a system controlled directly by Bluehost, so you may not be able to make that change to the system.

If you let me know the URL you are using to access webmail (just remove the domain name or IP address for privacy) I can confirm this for you.
 
  • Like
Reactions: Laurierend