deleting subdomain doesn't work

Radio_Head

Well-Known Member
Verifed Vendor
Feb 15, 2002
2,051
1
343
One of my clients created following subdomain ;

wwww.a-.clientdomain.com


It's impossible to delete this subdomain using control panel ;control panel reports &subdomain removed& , but the subdomain is still there . Which could be the problem ?

(probably is due to &-& caracther after the a caracther, but what to do to fix the problem ?)


Thank you
 

minasonline

Active Member
Mar 28, 2003
43
0
156
Brazil
Originally posted by Radio_Head
One of my clients created following subdomain ;

wwww.a-.clientdomain.com


It's impossible to delete this subdomain using control panel ;control panel reports &subdomain removed& , but the subdomain is still there . Which could be the problem ?

(probably is due to &-& caracther after the a caracther, but what to do to fix the problem ?)


Thank you
Hi Radio_Head,

You resolved the problem? Who? Thanks very much... :)
 

sexy_guy

Well-Known Member
Mar 19, 2003
848
0
166
Originally posted by Radio_Head
One of my clients created following subdomain ;

wwww.a-.clientdomain.com


It's impossible to delete this subdomain using control panel ;control panel reports &subdomain removed& , but the subdomain is still there . Which could be the problem ?

(probably is due to &-& caracther after the a caracther, but what to do to fix the problem ?)


Thank you
This bug is 6 months old. Aks Dark???? to fix the problem would you? Im tired of reporting it. :rolleyes: