Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

deleting subdomain doesn't work

Discussion in 'General Discussion' started by Radio_Head, Dec 9, 2002.

  1. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    343
    One of my clients created following subdomain ;

    wwww.a-.clientdomain.com


    It's impossible to delete this subdomain using control panel ;control panel reports &subdomain removed& , but the subdomain is still there . Which could be the problem ?

    (probably is due to &-& caracther after the a caracther, but what to do to fix the problem ?)


    Thank you
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. minasonline

    minasonline Active Member

    Joined:
    Mar 28, 2003
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Brazil
    Hi Radio_Head,

    You resolved the problem? Who? Thanks very much... :)
     
  3. sexy_guy

    sexy_guy Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    848
    Likes Received:
    0
    Trophy Points:
    166
    This bug is 6 months old. Aks Dark???? to fix the problem would you? Im tired of reporting it. :rolleyes:
     
  4. minasonline

    minasonline Active Member

    Joined:
    Mar 28, 2003
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Brazil
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice