The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Deletion on external nameserver not working

Discussion in 'Bind / DNS / Nameserver Issues' started by megabithosting, Jul 23, 2003.

  1. megabithosting

    Joined:
    Jul 15, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    I have 1 problem that I had from the start:

    In my Cpanel configuration I use 1 Cpanel box and 1 regular Redhat 9 box for primary nameserver. The Cpanel box I use as a slave nameserver.

    The problem I have is the deletion of zones/domains isn't working at all. If I delete a domain from the primary nameserver it will connect to it but the domain zone will just stay put. The other things are going great exept for the Synchronize bit from WHM which also isn't working. For that I have to use /scripts/dnstransfer from console but that what allot of people have to deal with so I believe this will be fixed soon and I hope it can update by it's self without me having to make a cronjob for it..

    Back to my main problem, deletion of domains/zones isn't working at all. Even if I use /scripts/killdns from console it will only delete the domain from my slave nameserver where WHM and Cpanel are installed on but will stay put on the primary.

    The bind version on both servers is:
    bind-9.2.1-16

    And the location of the zone files on both is:
    /var/named/*.db

    I use this version of the Cpanel software:
    WHM 7.2.0
    cPanel 7.2.1-R84

    And both of the boxes are running Redhat 9.

    Does somebody have a solution for this? I allready submitted a bug report but I figure it will take a while.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page