The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Deliver all messages in Queue...

Discussion in 'General Discussion' started by Devil Inside, Mar 15, 2004.

  1. Devil Inside

    Devil Inside Well-Known Member

    Joined:
    Apr 4, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    16
    Since the forced upgrade - whenever I view my mail queue and click the "Attempt to Deliver all messages in Queue" link...nothing happens.

    If I view the queue and click it again - I simply get one word returned

    "complete"

    yet nothing happens.

    Anyone having this issue?

    on RHL 9

    current cpanel version:
    WHM 9.1.0 cPanel 9.1.0-R83
     
  2. Devil Inside

    Devil Inside Well-Known Member

    Joined:
    Apr 4, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    16
    I guess I'm blind...I'm not seeing this specifically...

    Can someone give insight on how to send all messages using a shell command?

    Since the link in WHM does nothing.
     
  3. nettigritty

    nettigritty Well-Known Member
    PartnerNOC

    Joined:
    Jan 21, 2004
    Messages:
    194
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bangalore, India
  4. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    From the prompt assuming you are not running MailScanner you can try "exim -gff -v"
     
  5. anup123

    anup123 Well-Known Member

    Joined:
    Mar 29, 2004
    Messages:
    897
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    This Planet
    exim -qff -v
    Just a correction for typo perhaps

    Anup
     
  6. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Thanks Anup :eek:
     
  7. nettigritty

    nettigritty Well-Known Member
    PartnerNOC

    Joined:
    Jan 21, 2004
    Messages:
    194
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bangalore, India
    doesn't seem to help ..

    LOG: queue_run MAIN
    Start queue run: pid=3938 -qff
    LOG: queue_run MAIN
    End queue run: pid=3938 -qff


    thats it ..
     
  8. jacklagunabeach

    jacklagunabeach Registered

    Joined:
    Nov 13, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Attempt to Deliver all messages in Queue doesn't delivery any messages

    Some of the email does not get delivered. there are now over 15,400 message in the email queue. When we use the "Attempt to deliver all email messages in the queue" command nothing happens. We are then able to click on an individual message and have the message delivered. People are attempting to send an email to someone in their own company (using our email server) and they sometime get a message saying the email box they are trying to send to is full. The email is not full.

    Any one have any ideads on how to solve this? We have had this problem for 23 days.

    Thanks
    Jack
     
  9. rvskin

    rvskin Well-Known Member
    PartnerNOC

    Joined:
    Feb 19, 2003
    Messages:
    400
    Likes Received:
    1
    Trophy Points:
    18
    What does it show in exim_mainlog when the queue run?
     
Loading...

Share This Page