Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Demo/test install, email not working?

Discussion in 'E-mail Discussion' started by Aquanuke, Dec 11, 2006.

  1. Aquanuke

    Aquanuke Member

    Joined:
    Dec 11, 2002
    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    153
    Hi Ive installed the 15 day test demo. And Ive added 2 domains but cant get email to work. I cant login to horde or squirrel mail nor connect via outlook express. Neither will accept my password.

    Exim/pop etc is running as a service.

    Any ideas.
     
  2. mathew_p_a

    mathew_p_a Member

    Joined:
    Apr 8, 2005
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    151
    port

    Can you test whether you are able to connect locally to smtp port by telnetting to the port 25. Also the trouble can be due to firewall issues. Another possible reason, not the least, is that your isp may be blocking the port 25. Try to run smtp on the alternative port and try to connect.
    Horde/squireel mail needs ports 2095/2096 to be open
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice