The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DenyIP not working

Discussion in 'General Discussion' started by rfrench10, Mar 24, 2004.

  1. rfrench10

    rfrench10 Well-Known Member

    Joined:
    Feb 19, 2004
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    New York
    Help,
    I've searched the forums and still can not find any hints on getting the cpanel denyip function to start working. All I get is an error message repeated a number of times and then the ip address is not added, of course. I know I can use the .htaccess route but I have used the cpanel function on another server and like alot. Here are the messages:

    IP Deny Manager

    [an error occurred while processing this directive][an error occurred while processing this directive][an error occurred while processing this directive][an error occurred while processing this directive][an error occurred while processing this directive][an error occurred while processing this directive][an error occurred while processing this directive][an error occurred while processing this directive]
     
  2. ricoche

    ricoche Well-Known Member

    Joined:
    Feb 7, 2003
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    16
    This happened to me when I was running Edge. I downgraded to Release and everything worked great. I'm not sure if you are using Edge or not, but if so, it might be a problem with the latest Cpanel Edge version.
     
  3. rfrench10

    rfrench10 Well-Known Member

    Joined:
    Feb 19, 2004
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    New York
    ====================
    That was it! I went down from C118 to R93 and it started working again. Thanks.

    :)
     
Loading...

Share This Page