Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dependancies are killin me

Discussion in 'General Discussion' started by jaymc, Aug 26, 2005.

  1. jaymc

    jaymc Well-Known Member

    Joined:
    Jan 5, 2005
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    166
    ive had a lot of kernal trouble trying to switch from cent 3.5 2.4 to cent 4 2.6

    any way i managed to get the new kernal installed and booting from

    but i am having loadds of trouble updating all the RPMS

    when running YUM, i get a load of dependancty errors

    this is a common problem so ive heard, so whats the best way to get around this, any one know of a tutorial, or anythin else

    its been crackin me up this for weeks
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,472
    Likes Received:
    20
    Trophy Points:
    463
    Location:
    Go on, have a guess
    You'll probably need to hire someone with a great deal of experience with that upgrade process. This is, of course, why CentOS themselves recommend a clean install and not to upgrade, which is still going to be your best bet.
     
  3. jaymc

    jaymc Well-Known Member

    Joined:
    Jan 5, 2005
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    166
    Thats bad.... their must be some kind of guide, this does appear to be a major problem... it must have been documented ?
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,472
    Likes Received:
    20
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Have a read over on the CentOS site in their FAQ section and on their message boards.
     
Loading...

Share This Page