Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Detected 7 processes that are running outdated executables

Discussion in 'General Discussion' started by dr_lucas, Sep 13, 2017.

  1. dr_lucas

    dr_lucas Active Member

    Joined:
    Jul 6, 2007
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    56
    I am getting this message in the security advisory:
    Detected 7 processes that are running outdated executables

    And get this:
    root@host [~]# /usr/bin/needs-restarting
    4730 : /usr/local/apache/bin/httpd-kstart-DSSL
    4731 : /usr/local/apache/bin/httpd-kstart-DSSL
    4728 : /usr/local/apache/bin/httpd-kstart-DSSL
    4712 : /usr/local/apache/bin/httpd-kstart-DSSL
    4743 : /usr/local/apache/bin/httpd-kstart-DSSL
    4776 : /usr/local/apache/bin/httpd-kstart-DSSL
    4810 : /usr/local/apache/bin/httpd-kstart-DSSL


    I have rebooted the server several times. Doesn't fix it.
    Is there any way that I can fix this myself?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,127
    Likes Received:
    1,366
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Can you confirm the issue persists after restarting Apache? EX:

    Code:
    /etc/init.d/httpd stop; /etc/init.d/httpd startssl
    /usr/bin/needs-restarting
    Thank you.
     
Loading...

Share This Page