The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Detected processes that are running outdated binary executables.

Discussion in 'General Discussion' started by MarkDalton, Aug 28, 2015.

  1. MarkDalton

    MarkDalton Active Member

    Joined:
    Mar 16, 2013
    Messages:
    28
    Likes Received:
    1
    Trophy Points:
    3
    cPanel Access Level:
    Root Administrator
    Hi,

    Running Security Advisor I get the message

    "Detected processes that are running outdated binary executables."

    Running ‘/usr/bin/needs-restarting’ is see the following;

    8581 : /bin/login--

    How do I just restart this process / service without rebooting the entire system?
     
  2. k2tec

    k2tec Well-Known Member

    Joined:
    Aug 26, 2011
    Messages:
    81
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Netherlands
    cPanel Access Level:
    Root Administrator
    I have the same issue. I maded a graceful reboot, but I still get this message in security advisor.
    WHM 11.50.1 (build 1)
    On a other server with WHM 11.50.0 (build 30) no problems.
     
    #2 k2tec, Sep 3, 2015
    Last edited by a moderator: Sep 3, 2015
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  4. popeye

    popeye Well-Known Member

    Joined:
    May 23, 2013
    Messages:
    313
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Texas
    cPanel Access Level:
    Root Administrator
    Hi i get the same message but only on one of our servers, any update on this yet ?
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    The message itself is just indicating there are processes you should restart because they are running outdated binary executables. You can manually see a list of these processes via the following command:

    Code:
     /usr/bin/needs-restarting
    You can manually restart the services associated with those processes to address the issue. The previous user was advised to open a ticket because the message persisted after they rebooted their server. Are you experiencing that same issue?

    Thank you.
     
Loading...

Share This Page