The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Did anything changed on EXIM 2 days back.

Discussion in 'E-mail Discussions' started by mohit, Aug 6, 2008.

  1. mohit

    mohit Well-Known Member

    Joined:
    Jul 12, 2005
    Messages:
    553
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sticky On Internet
    since last 2 days, Most of users on one of my server are complaining about outgoing mails are not working.
    Other servers doesn't have this issue, didn't changed anything serverside, and infact iam able to send and recieve mails on other domains hosted expect a few.

    webmail works fine.
    error message which they get is
    any one with similar issues since 04-Aug. upcp.
     
  2. wemail

    wemail Well-Known Member

    Joined:
    Nov 28, 2006
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    GB
    cPanel Access Level:
    Root Administrator
    Server error: 451 Message temporarily deferred or Please try again later - this usually means that the receiving MX has greylisted your IP, and your MTA has to retry after at least x minutes, where x is determined by the receiving MX.

    I regularly see greylisting delays of typically x=5 to 20 minutes, and consider them normal. Irritating, but usually unavoidable.

    Most greylisting implementations keep details of MTAs which they have recently accepted mail from, so when you send a new email (after less than their time-out for this feature), you should get the email accepted without delay. This "known sender" time-out seems to vary from hours to several days.
     
  3. mohit

    mohit Well-Known Member

    Joined:
    Jul 12, 2005
    Messages:
    553
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sticky On Internet
    thanks for reply "wemail"
    but how come this issue started only 2 days back, and not a single complaint before this day.

    Even i am hosted on same box and it doesn't shows me this error ever.
     
  4. wemail

    wemail Well-Known Member

    Joined:
    Nov 28, 2006
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    GB
    cPanel Access Level:
    Root Administrator
    Likely explanation is that the MX you are sending to has only just activated the greylisting feature.
     
Loading...

Share This Page