The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

did not find cpanel3 ap /etc/rc.d/init.d/ after complete the installation

Discussion in 'General Discussion' started by hello2005, Jun 11, 2004.

  1. hello2005

    hello2005 Registered

    Joined:
    Jun 11, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I complete the installation of cpanel but when I browse to http://domain.com:8023, it fails.

    I try to start at /etc/rc.d/init.d/cpanel3 but i don't find this script.

    I also try service cpanel start, but get error too.

    How can I solve this problem?

    I tried to install again but still didn't solve.

    OS is redhat7.2
    thx
     
  2. hello2005

    hello2005 Registered

    Joined:
    Jun 11, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
  3. bamasbest

    bamasbest Well-Known Member

    Joined:
    Jan 10, 2004
    Messages:
    531
    Likes Received:
    0
    Trophy Points:
    16
  4. hello2005

    hello2005 Registered

    Joined:
    Jun 11, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I have already tried 2082 and 2083(https) but it fails.

    I didn't find any service for cpanel on the server. What's wrong for the installation?
     
  5. hello2005

    hello2005 Registered

    Joined:
    Jun 11, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I re-install it third times, still don't find the cpanel3 starting script at /etc/rc.d/init.d/

    what's wrong?
    any suggestion?

    thx
     
Loading...

Share This Page