Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Die, "Welcome" message! Die!

Discussion in 'General Discussion' started by ebisudave, Mar 27, 2011.

  1. ebisudave

    ebisudave Registered

    Joined:
    Mar 27, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    Hello, I have cPanel installed as part of my webhosting package with my hosting service provider. They suggested I come here with my issue.

    This is a minor problem, but after months, my irritation has slowly built up to wanting to do something about this.

    Every time I log into any of my cPanel accounts, I get the following message:

    "Welcome New User
    Do you need help getting started?
    Our Getting Started Wizard will guide you through basic setup steps and get you up and going in no time."

    It has a button to select "Get started now" or "no, I'm fine thanks".

    I have tried clicking both, and of course I have tried selecting the "Don't show this again" check box.

    However, nothing makes it go away.

    How do I kill off this unwanted message?

    Thank you for any advice.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,309
    Likes Received:
    393
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Ticking the box to don't show again should work. A few questions:
    Could this be a browser caching issue of some sort?
    Have you tried another browser to troubleshoot?
    Are you using the default x3 theme or something else that might cause this not to work correctly?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cPanelJared

    cPanelJared Technical Analyst

    Joined:
    Feb 25, 2010
    Messages:
    1,835
    Likes Received:
    20
    Trophy Points:
    143
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    You can prevent this message by navigating to the account's .cpanel/nvdata directory, editing the file named x3_gettingstarted, and replacing the word enable with disable. If, for example, there is an account named foo with its home directory in /home, the following will disable the message for that account:

    Code:
    # cd /home/foo/.cpanel/nvdata
    # echo disable > x3_gettingstarted
    This file is checked each time a user logs into cPanel, and it is only applied on a per-account basis; there is no global option for it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice