Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

dig is not working in the console for some domains - status: SERVFAIL,

Discussion in 'Bind/DNS/Nameserver' started by netwood, Feb 15, 2015.

  1. netwood

    netwood Member

    Joined:
    Mar 14, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    51
    We have 2 webservers and two DNSonly servers.
    They are setup as a cluster with the webservers synchronize changes to both DNSonly servers.

    Everything seems to be working fine and zones are synced between the servers.

    When I check #dig on the DNSonly servers it fails on some domains but not all domains:
    status: SERVFAIL

    However, if I query the DNSonly servers from another server for the same domain, I get the correct answer.

    Can anyone point me to where the problem is?
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,802
    Likes Received:
    1,895
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    To clarify, are you using "dig @localhost" on your DNS-Only server when this happens?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice