The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

directive error again

Discussion in 'General Discussion' started by Zion Ahead, Dec 6, 2006.

  1. Zion Ahead

    Zion Ahead Well-Known Member

    Joined:
    Nov 10, 2006
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    16
    Cpanel bugs, they don't end

    Using cpanel "stable" on centos 4.4


    When I try to create the addon domain mydomain.com for one of my accounts it returns the error -

    #####

    [a fatal error or timeout occurred while processing this directive]The subdomain, mydomain.com has been added.

    Error from park wrapper: mydomain.com is already configured.

    Removed Entry from httpd.conf [a fatal error or timeout occurred while processing this directive]The subdomain, mydomain.com has been removed.

    mydomain.com could not be setup. The subdomain mydomain.com was not setup either.
     
  2. Zion Ahead

    Zion Ahead Well-Known Member

    Joined:
    Nov 10, 2006
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    16
    Hey can someone please help on this? I'm a little confused why this isn't working

    :cool:
     
  3. vannaco

    vannaco Member

    Joined:
    May 2, 2002
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    same problem here.
     
  4. dfltech

    dfltech Guest

    yes, the same problem here

    same problem :( is cpanel 11 still buggy ??????


    HELP
     
Loading...

Share This Page