The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"disable anonymous ftp" not working

Discussion in 'General Discussion' started by tmunk, May 7, 2006.

  1. tmunk

    tmunk Member

    Joined:
    Apr 4, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Arizona
    I am having this exact same problem. I try to disable anonymous ftp in the WHM Main >> Service Configuration >> FTP Configuration screen and I get this error, and anonymous ftp is still enabled:
    ################################################
    Disabling Anonymous Ftp [an error occurred while processing this directive]
    Complete!! Updating ftp passwords for all users Ftp password files updated. Ftp vhost passwords synced
    Attempting to restart ftpserver
    Waiting for ftpserver to restart.... . . . . . . . . . . finished.
    ftpserver status
    root 28537 0.0 0.2 2600 1708 ?? Ss 12:12PM 0:00.04 pure-ftpd (SERVER) (pure-ftpd)
    ftpserver started ok
    ################################################

    has anyone come up with a fix for this? I've tried setting up an /etc/ftpuser file as suggested in another thread, and I have no /etc/pureftpd.conf file to edit as another thread suggested, so I'm at a loss.

    I'm using WHM 10.8.0 cPanel 10.8.1-R113
    FreeBSD 4.9-RELEASE i386 - WHM X v3.1.0

    Help?
     
Loading...

Share This Page