The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Disable Autodelete but email is still redirected to /dev/null

Discussion in 'E-mail Discussions' started by rgcambel, Nov 9, 2014.

  1. rgcambel

    rgcambel Registered

    Joined:
    Nov 9, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,

    I am new in this forum and I was referred to post my problem here by the technical group from IX WebHosting.

    I have a problem with an email coming from our client which is being filtered by Spamassassin and redirected to /dev/null. So I have no way to retrieve the email contents.

    As per instruction from Alex Kilmov of the Technical Support, I disable the Auto-Delete Spam feature from my cPanel and I added the entry *@domain.ae in my whitelist. But still the email is being filtered.

    Can somebody help me on this?
     
    #1 rgcambel, Nov 9, 2014
    Last edited by a moderator: Nov 9, 2014
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Do you have any account level filters or user level filters configured in cPanel that could be blocking email from that address? You can search for their address in /var/log/exim_mainlog to see what's happening to the messages. EX:

    Code:
    exigrep user@domain /var/log/exim_mainlog
    Thank you.
     
Loading...

Share This Page