Disable autoresponder of non-delivered mail to virus sender.

SuperBaby

Well-Known Member
Nov 27, 2003
343
0
166
Thailand
cPanel Access Level
Website Owner
Twitter
A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

[email protected]
This message has been rejected because it has
a potentially executable attachment "mp3music.pif"
This form of attachment has been used by
recent viruses or other malware.
If you meant to send this file then please
package it up as a zip file and resend it.
I have turned off the sender notification in MailScanner and my queue mail number reduced greatly. Now I have an average of less than 10 queue mails. Almost all the time it was caused by the system rejecting emails that contain dangerous files and the autoresponded notification is trying to send an email to an invalid address. It seems that the emails were rejected by Exim (for accounts which are not protected by MailScanner). How do I configure Exim to have it not sending any notification?