The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Disable cgi redirect for holding page - index.html

Discussion in 'General Discussion' started by sahostking, Jan 31, 2014.

  1. sahostking

    sahostking Well-Known Member

    Joined:
    May 15, 2012
    Messages:
    300
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Cape Town, South Africa
    cPanel Access Level:
    Root Administrator
    Hi,

    Getting a few requests now and again about customers still getting the good old holding cgi default page. They clear cache after deleting the file and all works again.

    I need to know if there is a way to firstly disable this default page completing and display the usual "Forbidden PAge"

    Also to disable directly listing am I right in going to :

    Apache Configuration
    Global Configuration
    Uncheck indexes at Directory /

    I basically want to make it as easy as possible for new customers.

    Thanks
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    1. Could you provide an example of what specific pages you are referring to? Also, which files are you referring to when you say that clearing the cache and deleting a file resolves the issue?

    You can modify the default website page via:

    "WHM Home » Account Functions » Web Template Editor"

    2. Yes, removing the Indexes keyword from the Options directive is the correct way to disable directory listings.

    Thank you.
     
Loading...

Share This Page