Disable cpanel 'Full Backup' option in WHM

Status
Not open for further replies.

jack01

Well-Known Member
Jul 21, 2004
200
0
166
http://bugzilla.cpanel.net/show_bug.cgi?id=8473

--
In the backups section of cPanel there is a button under the title of 'Full
Backup' which reads 'Download or Generate a Full Web Site Backup'. This button should not be displayed by default because allowing users to run this process at any time can easily (and frequently) cause cpu load issues, not to speak of quota problems when a large tar file is stored in the FTP root of the account being backed up.

Please make an option in WHM to enable/disable this Full Backup facility in
cPanel. We have Daily and Weekly backups running which users can download with the 'System Backups' options anyway, there is no need for Full Backup to be available to users by default.

Thank you.
 
Last edited:

raikd

Member
Jun 25, 2005
13
0
151
Bug 8473 - cPanel Full Backup Enable/Disable Tweak Setting

--
In the backups section of cPanel there is a button under the title of 'Full
Backup' which reads 'Download or Generate a Full Web Site Backup'. This button should not be displayed by default because allowing users to run this process at any time can easily (and frequently) cause cpu load issues, not to speak of quota problems when a large tar file is stored in the FTP root of the account being backed up.

Please make an option in WHM to enable/disable this Full Backup facility in
cPanel. We have Daily and Weekly backups running which users can download with the 'System Backups' options anyway, there is no need for Full Backup to be available to users by default.

Thank you.

This feature is already enabled in cPanel 11.

You can enable/disable the Backup facility for users from root WHM.

Main >> Packages >> Feature Manager

1) Select desired the feature list.
2) Click on edit for the list of features.
3) Un-check the feature "Backup Manager" - Save.

This will disable the backup feature from users control panel. You may close the bug as well. :)
 
Status
Not open for further replies.