jcorreia

Well-Known Member
Apr 25, 2005
53
0
156
Hi,
I´ve disabled in httpd.conf the support to htaccess to improve performance. Since my vps is for internal use I know exactly what´r running there, so no problem with any user, because I´me moved all possible contents to httd.conf.
For this I only needed to change 'AllowOverride All' to 'AllowOverride none'.
So far so good, but once in a while and with cpanel updates it keeps rolling back to AllowOverride All.

How can I make this change permanent ?

Thanks
 

Spiral

BANNED
Jun 24, 2005
2,018
8
193
Put the 'AllowOverride None' in httpd.conf but not only in the default section but
also in <Directory> sections in each of your vhosts as well which gives you a
safety net if the general .htaccess setting is updated
 

jcorreia

Well-Known Member
Apr 25, 2005
53
0
156
Thanks, that´s a good workaround and I will do it, but doesn´t completely solves the problem.
Isn´t there a way ? Maybe some interface like exim has in WHM ?
Thanks..