The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Disable Open Webmail

Discussion in 'E-mail Discussions' started by Stormtrooper, Mar 31, 2002.

  1. Stormtrooper

    Stormtrooper Active Member

    Joined:
    Dec 18, 2001
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Anybody have any suggestions on how to do this? A single process is taking the server loads through the roof.
     
  2. Xnet

    Xnet Member

    Joined:
    Feb 8, 2002
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    agreed - it crashed my box .. anything that crashes a box should NOT be in ANY control panel. If I were cpanel, I'd remove this from Cpanel ASAP
     
  3. bdraco

    bdraco Guest

    [quote:18d93cf681][i:18d93cf681]Originally posted by Stormtrooper[/i:18d93cf681]

    Anybody have any suggestions on how to do this? A single process is taking the server loads through the roof.[/quote:18d93cf681]

    Can you trace the process to figure out what is going on with it ?

    strace -p &pid&

    Or use the process manager in WHM
     
  4. bdraco

    bdraco Guest

    [quote:0ac4b3d8b2][i:0ac4b3d8b2]Originally posted by Xnet[/i:0ac4b3d8b2]

    agreed - it crashed my box .. anything that crashes a box should NOT be in ANY control panel. If I were cpanel, I'd remove this from Cpanel ASAP[/quote:0ac4b3d8b2]

    I'm kinda stumped as to how it could crash your box .. are you running on an old kernel without OOM?
     
  5. Xnet

    Xnet Member

    Joined:
    Feb 8, 2002
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    no, the kernel was upgraded just two weeks ago.

    The server load went so high everything stopped responding and I had to emergency page the datacenter and have them reboot. It was 1.12 Cpu usage from 1 person using OpenMail.pl

    How do I remove it or disable it from Cpanel?
     
  6. Stormtrooper

    Stormtrooper Active Member

    Joined:
    Dec 18, 2001
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Just tracked one down

    I used strace as you suggested and here's what I got:

    read(6, &&sc85f5ef.084@chemail.che.umn.ed&..., 218) = 218
    lseek(6, 15611, SEEK_SET) = 15611
    read(6, &&145.a793987.29b50012@aol.com&10&..., 159) = 159
    lseek(6, 62997, SEEK_SET) = 62997
    read(6, &&009901c1d3bf$4085a840$6501a8c0@&..., 272) = 272
    lseek(6, 100599, SEEK_SET) = 100599
    read(6, &&F21QIWDO3hRDT6Z3Lst00022c59@hot&..., 165) = 165
    lseek(6, 169114, SEEK_SET) = 169114
    read(6, &&NEBBJGHIIMIMMPNCMGKNEENOCDAA.ew&..., 252) = 252
    lseek(6, 104796, SEEK_SET) = 104796
    read(6, &&E16oeRa-00 81630


    But that wasn't it - that went on forever. Before the process started the server load was at about .6, after 35 seconds, the server load was at 5.0, after a minute the server load was at 9 and rising.

    So, my question: how do we turn this thing off?
     
Loading...

Share This Page