Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Disable relay

Discussion in 'General Discussion' started by sergio2004, Feb 20, 2009.

  1. sergio2004

    sergio2004 Well-Known Member

    Joined:
    Feb 28, 2004
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Rio de Janeiro
    Hi All,

    Some remote mail servers are rejecting messages from my server, because these messages are sending by relay (Relay access denied).

    I want disable relay for all messages send from my server must authenticate by smtp account.

    Antirelayd Service is on in WHM.

    Please, how can I disable it?

    Thank you.
     
  2. sergio2004

    sergio2004 Well-Known Member

    Joined:
    Feb 28, 2004
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Rio de Janeiro
    Hi,

    Any tip?
     
  3. arunsv84

    arunsv84 Well-Known Member

    Joined:
    Oct 20, 2008
    Messages:
    373
    Likes Received:
    1
    Trophy Points:
    68
    Location:
    127.0.0.1
    cPanel Access Level:
    Root Administrator
    You have to enable SMTP Authentication via your email client.

    If you are using Outlook as email client plz verify whether SMTP authentication is checked.

    Click Tools and then click on e-mail Accounts
    Select View or change existing e-mail accounts and click Next
    Select the email account and click Change and then click on More settings
    Select outgoing server tab
    Check My outgoing server (SMTP) requires authentication
    Select Use same settings as my incoming email server and then click ok
    Click Next and Finish

    Hope this helps.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. sergio2004

    sergio2004 Well-Known Member

    Joined:
    Feb 28, 2004
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Rio de Janeiro
    Thank you for your anwser, but for solution I need disable the relay in the server like I explain.

    Thank you.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice