Disable spf check incoming emails

juan186

Registered
Apr 27, 2021
2
0
1
Spain
cPanel Access Level
Website Owner
Hi, I’ve a customer who is having problems to send me emails.

When He tries to send me an email, her email server return this error:

(reason: 550-DKIM: encountered the following problem validating subdomain.onmicrosoft.com



----- Transcript of session follows ----- ... while talking to (mydomain.com.:

>>> DATA

<<< 550-DKIM: encountered the following problem validating subdomain.onmicrosoft.com:

<<< 550 bodyhash_mismatch

554 5.0.0 Service unavailable


However, this customer receives all my emails to him correctly.

Is possible to configure my server to disable the dkim/spf checking in incoming emails?

Thanks.
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
7,519
1,027
313
cPanel Access Level
Root Administrator
Hey there! In WHM >> Exim Configuration Manager, try turning the following option off:

Code:
Allow DKIM verification for incoming messages
However, it sounds like the manager of that remote system should fix their DKIM so it passes validation. By turning that off you're lowering the security of your mailserver and opening yourself up to receiving more spam.
 

juan186

Registered
Apr 27, 2021
2
0
1
Spain
cPanel Access Level
Website Owner
But I don’t have that option in my cpanel
Hey there! In WHM >> Exim Configuration Manager, try turning the following option off:

Code:
Allow DKIM verification for incoming messages
However, it sounds like the manager of that remote system should fix their DKIM so it passes validation. By turning that off you're lowering the security of your mailserver and opening yourself up to receiving more spam.
But I don’t have the option exim configuration manager in my cpanel.
I’ve an vps with godaddy.