Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

disable versions alt-php in the "MultiPHP Manager"

Discussion in 'EasyApache' started by gildas, Nov 22, 2017.

  1. gildas

    gildas Active Member

    Joined:
    Mar 30, 2017
    Messages:
    28
    Likes Received:
    3
    Trophy Points:
    3
    Location:
    Paris
    cPanel Access Level:
    Root Administrator
    Hello,

    cloudlinux ets installed on my CPANEL server, however when I go in the "MultiPHP Manager", I have php ea-php but also alt-php versions
    Do you know how to disable these versions in the "MultiPHP Manager" drop-down menu?

    Best Regard
     
  2. web-project

    web-project Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    62
    Likes Received:
    5
    Trophy Points:
    58
    the question is almost every day the answer is the same:
    You can run the yum remove option in cloudlinux:
    yum groupremove alt-php

    or alternative way again via yum remove php-alt-whatever version, example (to remove PHP 5.2 version):
    yum remove alt-php52*

    P.S. Have you tried to look at cloudlinux manual?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    cPanelMichael likes this.
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,344
    Likes Received:
    1,852
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice