disable_functions for single account

upsforum

Well-Known Member
Jul 27, 2005
473
0
166
I modified file /opt/suphp/etc/suphp.conf and decommented these rows

[phprc_paths]
;Uncommenting these will force all requests to that handler to use the php.ini
;in the specified directory regardless of suPHP_ConfigPath settings.
application/x-httpd-php=/usr/local/lib/
application/x-httpd-php4=/usr/local/php4/lib/
application/x-httpd-php5=/usr/local/lib/

I added in php.ini (/usr/local/lib/php.ini) file this:

[PATH=/home/username/public_html]
disable_functions = base64_decode

but it not work