Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Disabled FTP - now cron alerts every 10 minutes

Discussion in 'Security' started by Fireminds Ltd., Aug 29, 2017.

  1. Fireminds Ltd.

    Joined:
    Feb 22, 2017
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Hamilton, Bermuda
    cPanel Access Level:
    Root Administrator
    I have decided to not use regular FTP (on port 21) due to its lack of security. I went into the WHM FTP Server selection interface and selected DISABLED. Tested SFTP which still works.

    Now I am getting cron alerts every 10 minutes.

    Title of the email is:
    Cron <root@servername> /usr/local/cpanel/3rdparty/bin/php /usr/share/ilabs_antimalware/cron/cronjobs.php

    Body of the email is:
    grep: /etc/pure-ftpd.conf: No such file or directory

    I checked crontab but this line is not contained within it.

    crontab output:
    0 6 * * * /usr/local/cpanel/scripts/exim_tidydb > /dev/null 2>&1
    30 5 * * * /usr/local/cpanel/scripts/optimize_eximstats > /dev/null 2>&1
    24 3 * * * /usr/local/cpanel/whostmgr/docroot/cgi/cpaddons_report.pl --notify
    28 4 * * * /usr/local/cpanel/scripts/upcp --cron
    0 1 * * * /usr/local/cpanel/scripts/cpbackup
    0 2 * * * /usr/local/cpanel/bin/backup
    35 * * * * /usr/bin/test -x /usr/local/cpanel/bin/tail-check && /usr/local/cpanel/bin/tail-check
    45 */4 * * * /usr/bin/test -x /usr/local/cpanel/scripts/update_mailman_cache && /usr/local/cpanel/scripts/update_mailman_cache
    30 */4 * * * /usr/bin/test -x /usr/local/cpanel/scripts/update_db_cache && /usr/local/cpanel/scripts/update_db_cache
    30 */2 * * * /usr/local/cpanel/bin/mysqluserstore >/dev/null 2>&1
    15 */2 * * * /usr/local/cpanel/bin/dbindex >/dev/null 2>&1
    15 */6 * * * /usr/local/cpanel/scripts/autorepair recoverymgmt >/dev/null 2>&1
    */5 * * * * /usr/local/cpanel/scripts/dcpumon-wrapper >/dev/null 2>&1
    09,39 * * * * /usr/local/cpanel/scripts/clean_user_php_sessions > /dev/null 2>&1
    0,15,30,45 * * * * /usr/local/cpanel/whostmgr/bin/dnsqueue > /dev/null 2>&1
    6 22 * * * /usr/local/cpanel/3rdparty/bin/freshclam --quiet --no-warnings



    Any idea how to disable this annoying alert!
     
  2. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,569
    Likes Received:
    45
    Trophy Points:
    308
    cPanel Access Level:
    Root Administrator
    Hi,

    The entry could be in one of the crontabs in /etc such as /etc/cron.d or /etc/crontab. /var/log/cron might also help you determine where it is.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice