Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Disabling "auto-bounce-to-website-owner-email-address" in Exim?

Discussion in 'E-mail Discussion' started by Sovjohn, Apr 27, 2004.

  1. Sovjohn

    Sovjohn Member

    Joined:
    Jun 29, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Piraeus, Attica, Greece
    cPanel Access Level:
    Root Administrator
    Hello there,

    now, I am not sure how to disable that feature, that's why I ask here.

    The feature is:

    If I have a certain website on the server, witth let's say its owner having the username "owner", and the site contains an email like "someemail@website.com", all is well.


    If for some reason I am forced to remove the email address "someemail@website.com" or delete the relevant redirector, ALL emails end up bouncing at "owner" email account.

    I DONT want this to happen anymore. I just want whoever emails someone on server, and his address is inexistant, or something of the sort, to get a message of the type "Mail delivery failed: Returning message to sender" et al.

    Any help will be greatly appreciated.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #1 Sovjohn, Apr 27, 2004
    Last edited: Apr 27, 2004
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Check the setting for the Default Address. If you set this to :blackhole: any emails not sent to a valid POP3 account or alias will be silently deleted.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Sovjohn

    Sovjohn Member

    Joined:
    Jun 29, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Piraeus, Attica, Greece
    cPanel Access Level:
    Root Administrator
    Say, thanks!

    I found out that I can also use " :fail: no such address here " in order to bounce the mail!

    Problem solved then...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice