Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Disabling NetworkManager Issue

Discussion in 'General Discussion' started by benhuragmf, Nov 21, 2018.

  1. benhuragmf

    benhuragmf Member

    Joined:
    Feb 12, 2012
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    51
    cPanel Access Level:
    Website Owner
    1º Install Centos 7 64
    2º Acess root SSH
    3º systemctl stop NetworkManager.service
    4º systemctl disable NetworkManager.service
    5º cd /home && curl -o latest -L https://securedownloads.cpanel.net/latest && sh latest
    6º Termined instalation
    7º systemctl enable network.service
    8º systemctl start network.service
    9º Change to the /etc/sysconfig/network-scripts directory.
    Open the ifcfg-eth0 and ifcfg-lo files with your preferred text editor and, if they exist, set the following keys' values:

    NM_CONTROLLED=no
    ONBOOT=yes

    After this steps I lose access to the server
    Missing some step ??

    Do you have to insert this?
    Code:
    NAME="eth0"
    HWADDR=...
    ONBOOT=yes
    BOOTPROTO=none
    IPADDR=...
    NETMASK=...
    GATEWAY=...
    TYPE=Ethernet
    NM_CONTROLLED=no
    Okay, static configuration: my server

    IP: 214.252.x.xx
    Mascara de Sub-rede: 255.255.255.0
    Gateway: 211.252.10.225
    DNS: 206.202.xx.xx / 186.202.xx.x

    My ifcfg-eth0

    - Removed -
     
    #1 benhuragmf, Nov 21, 2018
    Last edited by a moderator: Nov 21, 2018
  2. cPanelLauren

    cPanelLauren Forums Analyst II Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    5,710
    Likes Received:
    436
    Trophy Points:
    233
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. benhuragmf

    benhuragmf Member

    Joined:
    Feb 12, 2012
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    51
    cPanel Access Level:
    Website Owner
    I did the same instructions.
    Check my ifcfg files

    Erro systemctl enable network.service imagem network.png
     

    Attached Files:

  4. cPanelLauren

    cPanelLauren Forums Analyst II Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    5,710
    Likes Received:
    436
    Trophy Points:
    233
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    HI @benhuragmf

    I'd suggest contacting your provider for further assistance in this case.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice